Crimson Splash

AMD Crimson Driver Start Bar Problem

Just a quick post to record a solution I just found to a problem I’ve had for ages.

The problem revolves around the AMD crimson drivers when using eyefinity. What happens is the start bar will default to being across all 3 screens on eyefinity setups on boot even when the driver options are set up to force it to the one screen only – usually the centre one. Opening the graphics advanced settings will set it right until the system is rebooted but this is an irritating thing to have to do on every reboot.

I found the solution that worked for me here : https://community.amd.com/thread/192070

Basically what you do is go to the following location

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp

Right click in the window and click new—–>shortcut.

As the location of the item paste in :

For 64 bit
“C:\Program Files (x86)\AMD\CNext\CCCSlim\SLSTaskbar64.exe” -l -e

For 32 bit
“C:\Program Files (x86)\AMD\CNext\CCCSlim\SLSTaskbar.exe” -l -e

Then just click next and finish. If you run the shortcut now you should find your start bar jumps to the correct monitor and will do the same every time you reboot so no need to manually fix it any more!

Hopefully this will help someone else with the same problem!

4 thoughts on “AMD Crimson Driver Start Bar Problem”

  1. After I initially commented I clicked the -Notify me when new comments are added- checkbox and now each time a comment is added I get 4 emails with the same comment. Is there any way you possibly can take away me from that service? Thanks!

    1. Hi,

      I’m not sure why you get four copies, I’ll look into that!

      At the bottom of any of the emails is an unsubscribe button and a manage subscriptions button you you can either stop all emails or restrict their delivery.

      Thanks

  2. Hello just wanted to give you a quick heads up and let you know a few of the pictures aren’t loading correctly. I’m not sure why but I think its a linking issue. I’ve tried it in two different web browsers and both show the same results.

    1. Hi,

      Thanks for letting me know. Recently I’ve had a lot of problems with people attacking the server the blog is hosted on and basically maxing it out so I suspect that’s had a lot to do with it but I’ve just not had time to sort it out. I think the vast majority if not all the images I’m using are hosted on my server so I can be sure they will continue to be available in the future even if they periodically won’t load!

Leave a Reply

Your email address will not be published.